Schul-Sachen-Verteilerseite Aufgaben-Hilfe
Erste
Klas-
sen-
arbeit
in der
IN3c
Schul-
jahr
2003/
2004

Ergebnisse

Aufgabe 1: (42 Punkte)
Eine Autovermietung stelle Rechnungen nach folgenden Konditionen auf.
Skizziere eine entsprechende EXCEL-Tabelle und notiere alle notwendigen Formeln.

Polizeiliches Kennzeichen

Fahrzeug

Miete je Tag in EUR

Km-Gebühr je km in EUR

über 5 Tage

sonst

über 5 Tage

sonst

PB-KK 100 VW Lupo 65,00 79,00 0,18 0,24
PB-LC 180 VW Golf 95,00 109,00 0,22 0,26
PB-AS 216 VW Golf 95,00 109,00 0,22 0,26
PB-BB 69 Mercedes 200 E 185,00 239,00 0,46 0,56
PB-FP 1 Porsche 911 255,00 339,00 0,82 0,99
Mietwagenabrechnung - Fahrzeug-Tabelle

Mietwagenabrechnung

  • in B6: =SVERWEIS(B5;Fahrzeuge!A3:F7;2;FALSCH)
  • in B15: =D9-B9
  • in D15: =WENN($B$15>5;SVERWEIS($B$5;Fahrzeuge!$A$3:$F$7;3;FALSCH); SVERWEIS($B$5;Fahrzeuge!$A$3:$F$7;4;FALSCH))
  • in F15: =B15*D15
  • in B16: =D12-B12
  • in D16: =WENN($B$15>5;SVERWEIS($B$5;Fahrzeuge!$A$3:$F$7;5;FALSCH); SVERWEIS($B$5;Fahrzeuge!$A$3:$F$7;6;FALSCH))
  • in F16: =B16*D16
  • in F17: =F15+F16
  • in F18: =RUNDEN(F17*0,16;2)
  • in F19: =F17+F18
 
Aufgabe 2: (20 Punkte)
Es liege folgende Preis-Absatz-Simulation vor. Überprüfe bitte die Richtigkeit folgender Formeln. Korrigiere gegebenenfalls die Formel.
Beachte: Die Formeln müssen kopierfähig sein.

Preis-Absatz-Simulation

a) Formel in D10: =B4/D9 =RUNDEN($B$3/D9;2)
b) Formel in D13: =D8*D9 korrekt
c) Formel in D16: =WENN(MAX(B14:F14);"Maximum";"") =WENN(D14=MAX($B$14:$F$14);"Maximum";"")
 
Aufgabe 3: (24 Punkte)
Zeichne bitte das Struktogramm zum Abschluß eines T-Kontos in der Buchhaltung.
Struktogramm Kontoabschluß
 
Aufgabe 4: (14 Punkte)
Welche der folgenden Funktionen von EXCEL treffen auf die untenstehenden Beschreibungen zu?
ABRUNDEN, ANZAHL, GANZZAHL, UND, HEUTE, ODER, RUNDEN, SVERWEIS, WENN
WENN führt eine Wahrheitsprüfung durch mit anschließender Verzweigung.
HEUTE liefert das aktuelle Systemdatum.
RUNDEN rundet eine Zahl auf eine bestimmte Anzahl an Dezimalstellen.
ANZAHL berechnet, wie viele Zahlen eine Liste enthält.
SVERWEIS durchsucht die erste Spalte einer Matrix und durchläuft die Zeile nach rechts, um den Wert einer Zelle zurückzugeben.
ODER liefert WAHR, wenn von mehreren Bedingungen eine Bedingung wahr ist.
UND liefert WAHR, wenn alle Bedingungen wahr sind.
Fragen karlheinz@luk-korbmacher.de