Schul-Sachen-Verteilerseite Aufgaben-Hilfe
Zweite
Klas-
sen-
arbeit
in der
HH1d
Schul-
jahr
2000/
2001

Ergebnisse

Problembeschreibung:

Ein Unternehmen benötigt eine flexible Abschreibungstabelle.

Aufgabe: (69 Punkte)
Erstelle eine Abschreibungstabelle für maximal 20 Jahre gemäß folgender Spaltenüberschriften.
Nach der Eingabe der laufenden Nummer in Zelle B19 soll in Zelle B20 die Bezeichnung automatisch ausgegeben werden.
Zeilen in der Abschreibungstabelle, die keine Zahlen enthalten brauchen weil das Gut bereits abgeschrieben ist, dürfen keine Ausgabe enthalten.
Alle Formeln müssen - soweit sie kopiert werden sollen - kopierfähig sein.
Alle Beträge müssen auf volle DEM gerundet werden.

[EXCEL-Tabelle zum Download]

 
[Lösung-Tabelle zum Download]

Layout der Abschreibungstabelle

in B20: =SVERWEIS(B19;Anlagegüter!A4:F14;2) [8]

in A25: =SVERWEIS(B19;Anlagegüter!A4:F14;3) [8]

in B25: =WENN(A25="";"";RUNDEN(SVERWEIS($B$19;Anlagegüter!$A$4:$F$14;4)/SVERWEIS($B$19;Anlagegüter!$A$4:$F$14;5);0)) [14]

in C25: =WENN(A25="";"";RUNDEN(SVERWEIS($B$19;Anlagegüter!$A$4:$F$14;4)-SUMME(Aufgabe!$B$25:B25);0)) [12]

in A26: =WENN(A25="";"";WENN(A25+2>SVERWEIS($B$19;Anlagegüter!$A$4:$F$14;5)+$A$25;"";A25+1)) [27]

Fragen karlheinz@luk-korbmacher.de